Search
Search Results (2 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2019-25150 | 1 Wpexperts | 1 Email Templates | 2026-04-08 | 8.8 High |
| The Email Templates plugin for WordPress is vulnerable to HTML Injection in versions up to, and including, 1.3. This makes it possible for attackers to present phishing forms or conduct cross-site request forgery attacks against site administrators. | ||||
| CVE-2021-24755 | 1 Wpexperts | 1 Mycred | 2025-10-17 | 8.8 High |
| The myCred WordPress plugin before 2.3 does not validate or escape the fields parameter before using it in a SQL statement, leading to an SQL injection exploitable by any authenticated user | ||||
Page 1 of 1.