Search Results (12 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2020-36744 1 Wpdeveloper 1 Notificationx 2026-04-08 4.3 Medium
The NotificationX plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.8.2. This is due to missing or incorrect nonce validation on the generate_conversions() function. This makes it possible for unauthenticated attackers to generate conversions via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
CVE-2024-11203 1 Wpdeveloper 1 Embedpress 2026-04-08 6.4 Medium
The EmbedPress – Embed PDF, 3D Flipbook, Social Feeds, Google Docs, Vimeo, Wistia, YouTube Videos, Audios, Google Maps in Gutenberg Block & Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘provider_name parameter in all versions up to, and including, 4.1.3 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
CVE-2021-24812 1 Wpdeveloper 1 Betterlinks 2024-11-21 5.4 Medium
The BetterLinks WordPress plugin before 1.2.6 does not sanitise and escape some of imported link fields, which could lead to Stored Cross-Site Scripting issues when an admin import a malicious CSV.
CVE-2021-24633 1 Wpdeveloper 1 Countdown Block 2024-11-21 4.3 Medium
The Countdown Block WordPress plugin before 1.1.2 does not have authorisation in the eb_write_block_css AJAX action, which allows any authenticated user, such as Subscriber, to modify post contents displayed to users.
CVE-2021-24356 1 Wpdeveloper 1 Simple 301 Redirects 2024-11-21 8.8 High
In the Simple 301 Redirects by BetterLinks WordPress plugin before 2.0.4, a lack of capability checks and insufficient nonce check on the AJAX action, simple301redirects/admin/activate_plugin, made it possible for authenticated users to activate arbitrary plugins installed on vulnerable sites.
CVE-2021-24355 1 Wpdeveloper 1 Simple 301 Redirects 2024-11-21 4.3 Medium
In the Simple 301 Redirects by BetterLinks WordPress plugin before 2.0.4, the lack of capability checks and insufficient nonce check on the AJAX actions, simple301redirects/admin/get_wildcard and simple301redirects/admin/wildcard, made it possible for authenticated users to retrieve and update the wildcard value for redirects.
CVE-2021-24354 1 Wpdeveloper 1 Simple 301 Redirects 2024-11-21 8.8 High
A lack of capability checks and insufficient nonce check on the AJAX action in the Simple 301 Redirects by BetterLinks WordPress plugin before 2.0.4, made it possible for authenticated users to install arbitrary plugins on vulnerable sites.
CVE-2021-24353 1 Wpdeveloper 1 Simple 301 Redirects 2024-11-21 8.8 High
The import_data function of the Simple 301 Redirects by BetterLinks WordPress plugin before 2.0.4 had no capability or nonce checks making it possible for unauthenticated users to import a set of site redirects.
CVE-2021-24352 1 Wpdeveloper 1 Simple 301 Redirects 2024-11-21 8.8 High
The export_data function of the Simple 301 Redirects by BetterLinks WordPress plugin before 2.0.4 had no capability or nonce checks making it possible for unauthenticated users to export a site's redirects.
CVE-2021-24255 1 Wpdeveloper 1 Essential Addons For Elementor 2024-11-21 5.4 Medium
The Essential Addons for Elementor Lite WordPress Plugin before 4.5.4 has two widgets that are vulnerable to stored Cross-Site Scripting (XSS) by lower-privileged users such as contributors, both via a similar method.
CVE-2017-18504 1 Wpdeveloper 1 Twitter Cards Meta 2024-11-21 N/A
The twitter-cards-meta plugin before 2.5.0 for WordPress has CSRF.
CVE-2017-18503 1 Wpdeveloper 1 Twitter Cards Meta 2024-11-21 N/A
The twitter-cards-meta plugin before 2.5.0 for WordPress has XSS.