Search Results (1 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2026-32410 2 Woobewoo, Wordpress 2 Wbw Currency Switcher For Woocommerce, Wordpress 2026-04-29 5.3 Medium
Missing Authorization vulnerability in WBW Plugins WBW Currency Switcher for WooCommerce woo-currency allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WBW Currency Switcher for WooCommerce: from n/a through <= 2.2.5.