Search
Search Results (3 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2025-47486 | 1 Cyberchimps | 1 Gutenberg & Elementor Templates Importer For Responsive | 2026-04-23 | 5.3 Medium |
| Missing Authorization vulnerability in CyberChimps Responsive Plus responsive-add-ons allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Responsive Plus: from n/a through <= 3.1.9. | ||||
| CVE-2024-13732 | 1 Cyberchimps | 1 Responsive Blocks | 2026-04-08 | 6.4 Medium |
| The Responsive Blocks – WordPress Gutenberg Blocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘section_tag’ parameter in all versions up to, and including, 1.9.9 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. | ||||
| CVE-2020-12073 | 1 Cyberchimps | 1 Gutenberg \& Elementor Templates Importer For Responsive | 2024-11-21 | 8.8 High |
| The responsive-add-ons plugin before 2.2.7 for WordPress has incorrect access control for wp-admin/admin-ajax.php?action= requests. | ||||
Page 1 of 1.