Search
Search Results (4 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2011-4953 | 1 Cobbler Project | 1 Cobbler | 2025-04-12 | N/A |
| The set_mgmt_parameters function in item.py in cobbler before 2.2.2 allows context-dependent attackers to execute arbitrary code via vectors related to the use of the yaml.load function instead of the yaml.safe_load function, as demonstrated using Puppet. | ||||
| CVE-2018-10931 | 2 Cobbler Project, Redhat | 3 Cobbler, Network Satellite, Satellite | 2024-11-21 | N/A |
| It was found that cobbler 2.6.x exposed all functions from its CobblerXMLRPCInterface class over XMLRPC. A remote, unauthenticated attacker could use this flaw to gain high privileges within cobbler, upload files to arbitrary location in the context of the daemon. | ||||
| CVE-2017-1000469 | 1 Cobbler Project | 1 Cobbler | 2024-11-21 | N/A |
| Cobbler version up to 2.8.2 is vulnerable to a command injection vulnerability in the "add repo" component resulting in arbitrary code execution as root user. | ||||
| CVE-2016-9605 | 1 Cobbler Project | 1 Cobbler | 2024-11-21 | N/A |
| A flaw was found in cobbler software component version 2.6.11-1. It suffers from an invalid parameter validation vulnerability, leading the arbitrary file reading. The flaw is triggered by navigating to a vulnerable URL via cobbler-web on a default installation. | ||||
Page 1 of 1.