Search Results (1 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2019-25150 1 Wpexperts 1 Email Templates 2026-04-08 8.8 High
The Email Templates plugin for WordPress is vulnerable to HTML Injection in versions up to, and including, 1.3. This makes it possible for attackers to present phishing forms or conduct cross-site request forgery attacks against site administrators.