Search Results (5 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2025-5567 1 Getshortcodes 1 Shortcodes Ultimate 2026-04-20 6.4 Medium
The WP Shortcodes Plugin — Shortcodes Ultimate plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'data-url' DOM element attribute in all versions up to, and including, 7.4.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
CVE-2017-2245 1 Getshortcodes 1 Shortcodes Ultimate 2025-04-20 5.0 Medium
Directory traversal vulnerability in Shortcodes Ultimate prior to version 4.10.0 allows remote attackers to read arbitrary files via unspecified vectors.
CVE-2022-41136 1 Getshortcodes 1 Shortcodes Ultimate 2024-11-21 6.1 Medium
Cross-Site Request Forgery (CSRF) vulnerability leading to Stored Cross-Site Scripting (XSS) in Vladimir Anokhin's Shortcodes Ultimate plugin <= 5.12.0 on WordPress.
CVE-2021-24525 1 Getshortcodes 1 Shortcodes Ultimate 2024-11-21 5.4 Medium
The Shortcodes Ultimate WordPress plugin before 5.10.2 allows users with Contributor roles to perform stored XSS via shortcode attributes. Note: the plugin is inconsistent in its handling of shortcode attributes; some do escape, most don't, and there are even some attributes that are insecure by design (like [su_button]'s onclick attribute).
CVE-2017-18580 1 Getshortcodes 1 Shortcodes Ultimate 2024-11-21 N/A
The shortcodes-ultimate plugin before 5.0.1 for WordPress has remote code execution via a filter in a meta, post, or user shortcode.