Export limit exceeded: 203856 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Export limit exceeded: 203856 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Search
Search Results (5 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2017-1000038 | 1 Relevanssi | 1 Relevanssi | 2025-04-20 | N/A |
| WordPress plugin Relevanssi version 3.5.7.1 is vulnerable to stored XSS resulting in attacker being able to execute JavaScript on the affected site | ||||
| CVE-2017-1000225 | 1 Relevanssi | 1 Relevanssi | 2025-04-20 | N/A |
| Reflected XSS in Relevanssi Premium version 1.14.8 when using relevanssi_didyoumean() could allow unauthenticated attacker to do almost anything an admin can | ||||
| CVE-2014-9443 | 1 Relevanssi | 1 Relevanssi | 2025-04-12 | N/A |
| Cross-site scripting (XSS) vulnerability in the Relevanssi plugin before 3.3.8 for WordPress allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. | ||||
| CVE-2018-9034 | 1 Relevanssi | 1 Relevanssi | 2024-11-21 | N/A |
| Cross-site scripting (XSS) vulnerability in lib/interface.php of the Relevanssi plugin 4.0.4 for WordPress allows remote attackers to inject arbitrary JavaScript or HTML via the tab GET parameter. | ||||
| CVE-2016-10949 | 1 Relevanssi | 1 Relevanssi | 2024-11-21 | 8.8 High |
| The Relevanssi Premium plugin before 1.14.6.1 for WordPress has SQL injection with resultant unsafe unserialization. | ||||
Page 1 of 1.