Search
Search Results (3 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2017-20065 | 1 Supsystic | 1 Popup | 2025-04-15 | 4.3 Medium |
| A vulnerability was found in Supsystic Popup Plugin 1.7.6 and classified as problematic. This issue affects some unknown processing. The manipulation leads to cross-site request forgery. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. | ||||
| CVE-2021-24275 | 1 Supsystic | 1 Popup | 2024-11-21 | 6.1 Medium |
| The Popup by Supsystic WordPress plugin before 1.10.5 did not sanitise the tab parameter of its options page before outputting it in an attribute, leading to a reflected Cross-Site Scripting issue | ||||
| CVE-2016-10915 | 1 Supsystic | 1 Popup | 2024-11-21 | N/A |
| The popup-by-supsystic plugin before 1.7.9 for WordPress has CSRF. | ||||
Page 1 of 1.