Search
Search Results (3 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2020-7108 | 1 Learndash | 1 Learndash | 2024-11-21 | 5.4 Medium |
| The LearnDash LMS plugin before 3.1.2 for WordPress allows XSS via the ld-profile search field. | ||||
| CVE-2020-6009 | 1 Learndash | 1 Learndash | 2024-11-21 | 9.8 Critical |
| LearnDash Wordpress plugin version below 3.1.6 is vulnerable to Unauthenticated SQL Injection. | ||||
| CVE-2018-25019 | 1 Learndash | 1 Learndash | 2024-11-21 | 7.5 High |
| The LearnDash LMS WordPress plugin before 2.5.4 does not have any authorisation and validation of the file to be uploaded in the learndash_assignment_process_init() function, which could allow unauthenticated users to upload arbitrary files to the web server | ||||
Page 1 of 1.