Search Results (2 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2023-0086 1 Crocoblock 1 Jetwidgets For Elementor 2026-04-08 5.4 Medium
The JetWidgets for Elementor plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.0.12. This is due to missing nonce validation on the save() function. This makes it possible for unauthenticated attackers to to modify the plugin's settings via a forged request granted they can trick a site administrator into performing an action such as clicking on a link. This can be used to enable SVG uploads that could make Cross-Site Scripting possible.
CVE-2021-24268 1 Crocoblock 1 Jetwidgets For Elementor 2024-11-21 5.4 Medium
The “JetWidgets For Elementor” WordPress Plugin before 1.0.9 has several widgets that are vulnerable to stored Cross-Site Scripting (XSS) by lower-privileged users such as contributors, all via a similar method.