Search Results (1 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2026-4162 2 Rocketgenius, Wordpress 2 Gravity Smtp, Wordpress 2026-04-24 7.1 High
The Gravity SMTP plugin for WordPress is vulnerable to Missing Authorization in versions up to, and including, 2.1.4. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for authenticated attackers, with subscriber-level access and above, to uninstall and deactivate the plugin and delete plugin options. NOTE: This vulnerability is also exploitable via a Cross-Site Request Forgery vector.