Search
Search Results (4 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2021-35066 | 1 Connectwise | 1 Automate | 2024-11-21 | 9.8 Critical |
| An XXE vulnerability exists in ConnectWise Automate before 2021.0.6.132. | ||||
| CVE-2020-15838 | 1 Connectwise | 1 Automate | 2024-11-21 | 8.8 High |
| The Agent Update System in ConnectWise Automate before 2020.8 allows Privilege Escalation because the _LTUPDATE folder has weak permissions. | ||||
| CVE-2020-15027 | 1 Connectwise | 1 Automate | 2024-11-21 | 9.8 Critical |
| ConnectWise Automate through 2020.x has insufficient validation on certain authentication paths, allowing authentication bypass via a series of attempts. This was patched in 2020.7 and in a hotfix for 2019.12. | ||||
| CVE-2020-14159 | 1 Connectwise | 1 Automate Api | 2024-11-21 | 8.8 High |
| By using an Automate API in ConnectWise Automate before 2020.5.178, a remote authenticated user could execute commands and/or modifications within an individual Automate instance by triggering an SQL injection vulnerability in /LabTech/agent.aspx. This affects versions before 2019.12.337, 2020 before 2020.1.53, 2020.2 before 2020.2.85, 2020.3 before 2020.3.114, 2020.4 before 2020.4.143, and 2020.5 before 2020.5.178. | ||||
Page 1 of 1.