Search Results (20205 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2009-5046 2 Debian, Eclipse 2 Debian Linux, Jetty 2024-11-21 6.1 Medium
JSP Dump and Session Dump Servlet XSS in jetty before 6.1.22.
CVE-2009-4900 1 Pixelpost 1 Pixelpost 2024-11-21 6.1 Medium
pixelpost 1.7.1 has XSS
CVE-2009-3724 1 Python-markdown2 Project 1 Python-markdown2 2024-11-21 6.1 Medium
python-markdown2 before 1.0.1.14 has multiple cross-site scripting (XSS) issues.
CVE-2009-2802 1 Mantisbt 1 Mantisbt 2024-11-21 6.1 Medium
MantisBT 1.2.x before 1.2.2 insecurely handles attachments and MIME types. Arbitrary inline attachment rendering could lead to cross-domain scripting or other browser attacks.
CVE-2009-10004 1 Sandbox Theme Project 1 Sandbox Theme 2024-11-21 3.5 Low
A vulnerability was found in Turante Sandbox Theme up to 1.5.2. It has been classified as problematic. This affects the function sandbox_body_class of the file functions.php. The manipulation of the argument page leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.6.1 is able to address this issue. The identifier of the patch is 8045b1e10970342f558b2c5f360e0bd135af2b10. It is recommended to upgrade the affected component. The identifier VDB-225357 was assigned to this vulnerability.
CVE-2009-10003 1 Wordcraft Project 1 Wordcraft 2024-11-21 3.5 Low
A vulnerability was found in capnsquarepants wordcraft up to 0.6. It has been classified as problematic. Affected is an unknown function of the file tag.php. The manipulation of the argument tag leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 0.7 is able to address this issue. The patch is identified as be23028633e8105de92f387036871c03f34d3124. It is recommended to upgrade the affected component. VDB-219714 is the identifier assigned to this vulnerability.
CVE-2009-10001 1 Cool-php-captcha Project 1 Cool-php-captcha 2024-11-21 3.5 Low
A vulnerability classified as problematic was found in jianlinwei cool-php-captcha up to 0.2. This vulnerability affects unknown code of the file example-form.php. The manipulation of the argument captcha with the input %3Cscript%3Ealert(1)%3C/script%3E leads to cross site scripting. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 0.3 is able to address this issue. The name of the patch is c84fb6b153bebaf228feee0cbf50728d27ae3f80. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-218296.
CVE-2008-7321 1 Tubepress 1 Tubepress 2024-11-21 N/A
The tubepress plugin before 1.6.5 for WordPress has XSS.
CVE-2008-10002 1 Ajaxlife Project 1 Ajaxlife 2024-11-21 3.5 Low
A vulnerability has been found in cfire24 ajaxlife up to 0.3.2 and classified as problematic. This vulnerability affects unknown code. The manipulation leads to cross site scripting. The attack can be initiated remotely. Upgrading to version 0.3.3 is able to address this issue. The patch is identified as 9fb53b67312fe3f4336e01c1e3e1bedb4be0c1c8. It is recommended to upgrade the affected component. VDB-222286 is the identifier assigned to this vulnerability.
CVE-2006-10001 1 Markjaquith 1 Subscribe To Comments 2024-11-21 3.5 Low
A vulnerability, which was classified as problematic, was found in Subscribe to Comments Plugin up to 2.0.7 on WordPress. This affects an unknown part of the file subscribe-to-comments.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 2.0.8 is able to address this issue. The identifier of the patch is 9683bdf462fcac2f32b33be98f0b96497fbd1bb6. It is recommended to upgrade the affected component. The identifier VDB-222321 was assigned to this vulnerability.
CVE-2005-2350 1 Websieve Project 1 Websieve 2024-11-20 6.1 Medium
Cross-site scripting (XSS) vulnerability in websieve v0.62 allows remote attackers to inject arbitrary web script or HTML code in the web user interface.
CVE-2003-5003 1 Ibm 1 Iss Blackice Pc Protection 2024-11-20 5 Medium
A vulnerability was found in ISS BlackICE PC Protection. It has been rated as problematic. Affected by this issue is the Update Handler. The manipulation with an unknown input leads to cross site scripting. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. NOTE: This vulnerability only affects products that are no longer supported by the maintainer
CVE-2020-11859 1 Microfocus 1 Imanager 2024-11-08 7.6 High
Improper Input Validation vulnerability in OpenText iManager allows Cross-Site Scripting (XSS). This issue affects iManager before 3.2.3
CVE-2021-27915 2 Acquia, Mautic 2 Mautic, Mautic 2024-09-29 7.6 High
Prior to the patched version, there is an XSS vulnerability in the description fields within the Mautic application which could be exploited by a logged in user of Mautic with the appropriate permissions. This could lead to the user having elevated access to the system.
CVE-2021-27917 1 Acquia 1 Mautic 2024-09-27 7.3 High
Prior to this patch, a stored XSS vulnerability existed in the contact tracking and page hits report.
CVE-2021-22503 1 Microfocus 1 Edirectory 2024-09-19 5.4 Medium
Possible Improper Neutralization of Input During Web Page Generation Vulnerability in eDirectory has been discovered in OpenText™ eDirectory 9.2.3.0000.
CVE-2020-24061 2 Kasda, Kasdanet 3 Kw5515, Kw5515, Kw5515 Firmware 2024-09-13 5.4 Medium
Cross Site Scripting (XSS) Vulnerability in Firewall menu in Control Panel in KASDA KW5515 version 4.3.1.0, allows attackers to execute arbitrary code and steal cookies via a crafted script
CVE-2022-39996 1 Teldat 4 Rs123, Rs123 Firmware, Rs123w and 1 more 2024-08-30 4.8 Medium
Cross Site Scripting vulnerability in Teldats Router RS123, RS123w allows attacker to execute arbitrary code via the cmdcookie parameter to the upgrade/query.php page.
CVE-2020-11850 2 Microfocus, Opentext 2 Netiq Self Service Password Reset, Self Service Password Reset 2024-08-23 7.3 High
Improper Input Validation vulnerability in OpenText Self Service Password Reset allows Cross-Site Scripting (XSS). This issue affects Self Service Password Reset before 4.5.0.2 and 4.4.0.6
CVE-2020-23064 1 Redhat 1 Amq Broker 2024-05-15 6.3 Medium
DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2020-11023. Reason: This candidate is a duplicate of CVE-2020-11023. Notes: All CVE users should reference CVE-2020-11023 instead of this candidate. All references and descriptions in this candidate have been removed to prevent accidental usage.